Systemwide Outage
Incident Report for Solvvy
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 21:50 UTC
Monitoring
We have identified that the outage was due to a problem with our infrastructure and have remedied the situation. We are now monitoring.
Posted Sep 27, 2022 - 21:42 UTC
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 21:38 UTC
Investigating
We are currently investigating this issue.
Posted Sep 27, 2022 - 21:35 UTC
This incident affected: Solvvy Processes (Search, Authentication, Gateway).