Solvvy Marketing Site Down
Incident Report for Solvvy
Resolved
This issue is fixed now. The vendor issue is resolved.
Posted Sep 17, 2023 - 15:41 UTC
Investigating
Solvvy.com (our marketing page is down) due to issue with our Vendor wpengine having site wide issues. https://wpenginestatus.com/
We have actively working with WP Engine.

This has no impact Solvvy chatbot or Dashboard.
Posted Sep 17, 2023 - 13:30 UTC
This incident affected: Web (WWW).