System Outage
Incident Report for Solvvy
Resolved
This incident is now resolved, all Solvvy Processes are back to fully operational.
Posted Aug 17, 2023 - 07:33 UTC
Monitoring
We have fixed the underlying issue from the cloud providers, all Solvvy processes are up and functional. We will be monitoring the application before resolving the incident.
Posted Aug 17, 2023 - 07:19 UTC
Update
Solvvy cloud provider GCP has helped remediate the underlying cluster issues, we are in the process of restarting all Solvvy services before we start testing internally to move the status to "Monitoring"
Posted Aug 17, 2023 - 07:07 UTC
Update
Solvvy team continues to work with the Cloud Providers to address the underlying Infrastructure issues. Issue is identified and we are in process of rectifying the same.
Posted Aug 17, 2023 - 06:00 UTC
Update
We continue to work on fixing this outage, our Cloud provider is helping us identify and fix the issue.
Posted Aug 17, 2023 - 04:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2023 - 01:08 UTC
Investigating
We are currently investigating the issue.
Posted Aug 17, 2023 - 00:45 UTC
This incident affected: Solvvy Processes (Search, Authentication, Gateway, Ticket Processing) and Web (Dashboard, WWW).