Systemwide outage
Incident Report for Solvvy
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 05:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2022 - 22:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2022 - 22:09 UTC
Investigating
We are currently investigating this issue, again.
Posted Sep 27, 2022 - 22:06 UTC
This incident affected: Solvvy Processes (Search, Authentication, Gateway).