Solvvy Interface and Dashboard outage
Incident Report for Solvvy
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 23:29 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2021 - 23:29 UTC
Update
We are continuing to investigate this issue.
Posted Feb 23, 2021 - 23:08 UTC
Investigating
We are currently investigating this issue.
Posted Feb 23, 2021 - 22:51 UTC
This incident affected: Web (Dashboard) and Solvvy Processes (Search, Authentication, Gateway).