Solvvy Analytics Dashboard Not Loading
Incident Report for Solvvy
Resolved
This incident is now resolved, Solvvy Analytics Dashboard are back to Operational.
Please note that the issue was limited to DISPLAY ONLY, all underlying data and calculations have been functional.
Posted Sep 07, 2023 - 00:48 UTC
Update
We had issues with Google Looker APIs which Solvvy Dashboard uses. The issue has been identified and we have the fix implemented on our lower environments and testing before we push it our Live environments.
Posted Sep 06, 2023 - 22:11 UTC
Update
We had issues with Google Looker APIs which Solvvy Dashboard uses. The issue has been identified and we are working on fix and implementation.
Posted Sep 06, 2023 - 21:08 UTC
Identified
We have identified the issue in the Analytics-Reporting side and the team is working to fix this issue.
Posted Sep 06, 2023 - 19:46 UTC
Update
We are continuing to investigate this issue.
Looker dashboards for analytics are functional independently but the Dashboard isn't able to connect for Visuals, we are looking this issues.
Posted Sep 06, 2023 - 19:06 UTC
Investigating
We are currently investigating the Solvvy Analytics Dashboard issues. All other Solvvy functions are operational.
Posted Sep 06, 2023 - 16:03 UTC
This incident affected: Web (Dashboard).