Self-service and Dashboard Outage
Incident Report for Solvvy
Resolved
This incident has been fully resolved. The issue was related to network infrastructure and has been fixed.
Posted Mar 28, 2022 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2022 - 18:27 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2022 - 18:19 UTC
Investigating
Infrastructure-related issues causing outage for KB Answers and Solvvy Dashboard (Workflows still working). The team is aware and actively investigating.
Posted Mar 28, 2022 - 18:17 UTC
This incident affected: Solvvy Processes (Search) and Web (Dashboard).