System outage
Incident Report for Solvvy
Resolved
This issue is now resolved.

2:00 PM PDT incident started
3:40 PM PDT incident resolved
Posted Jun 26, 2023 - 23:02 UTC
Update
We are continuing to investigate this issue.
Posted Jun 26, 2023 - 21:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 26, 2023 - 21:41 UTC
This incident affected: Solvvy Processes (Search, Authentication, Gateway) and Web (Dashboard).