Degradation of Service
Incident Report for Solvvy
Resolved
Everything is back to normal all systems are functioning as expected.
Posted Sep 30, 2020 - 19:11 UTC
Monitoring
One of our back-end services involving authentication recently experienced some slow-down in performance, but our team quickly identified the issue and restored it to normal performance. We are now monitoring closely to make sure everything is truly back to normal.
Posted Sep 30, 2020 - 18:52 UTC
This incident affected: Web (Dashboard) and Solvvy Processes (Authentication).