Solvvy Ticket processing impacted
Incident Report for Solvvy
Resolved
This issue is now resolved and ticket processing is back to "healthy" state.
Posted Jun 30, 2023 - 18:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 17:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 15:57 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2023 - 15:33 UTC
This incident affected: Solvvy Processes (Ticket Processing).